
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190101001246
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20181231&category=ENTERTAINMENT&lopenr=181239975&Ref=AR
currentrequestunmodified: /entertainment/20181231/its-wrap-best-movies-of-2018
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20181231&category=ENTERTAINMENT&lopenr=181239975&Ref=AR
@pagetype: article
app version: 2.0.254
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Smyrna/Clayton Sun" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7E58FFCE-606A-6E3A-E053-0100007F4621-->
<meta name="description" content="Movies matter. They can turn your world upside down. They can inspire, motivate and on the flipside, anger. I go the movies to laugh, to cry, to get swept away by a story and its characters. I go to the movies because I love the shared (but different for everyone) experience of seeing a film. Not everyone has the same reactions.Speaking of movie-going experiences, earlier this year I was the oldest at a screening made up of mostly teenagers of the charming adolescent rom-com &#x201c;Love, Simon." />
<meta name="news_keywords" content="dana barbuto" />
<script type="text/javascript">var news_keywords=["dana barbuto"];</script>
<meta property="vf:unique_id" content="siteDE-pub254-7E58FFCE-606A-6E3A-E053-0100007F4621">
<meta property="fb:app_id" content="195845870471417"/>
<meta property="tout:article:id" content="art-7E58FFCE-606A-6E3A-E053-0100007F4621-pub254">
<meta property="bt:pubDate" content="20181231T17:40:36Z">
<meta property="bt:modDate" content="20181231T17:40:00Z">
<meta property="bt:keywords" content="dana-barbuto">
<meta property="bt:author" content="Dana Barbuto More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.scsuntimes.com/storyimage/DE/20181231/ENTERTAINMENT/181239975/AR/0/AR-181239975.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.scsuntimes.com/storyimage/DE/20181231/ENTERTAINMENT/181239975/AR/0/AR-181239975.jpg">
	<meta property="og:image:width" content="6016">
	<meta property="og:image:height" content="4016">
<meta name="twitter:site" content="@scsuntimes">
<meta name="twitter:title" content="It's a Wrap: Best movies of 2018">
<meta name="twitter:description" content="Movies matter. They can turn your world upside down. They can inspire, motivate and on the flipside, anger. I go the movies to laugh, to cry, to get swept away by a story and its characters. I go to the movies because I love the shared (but different for everyone) experience of seeing a film. Not everyone has the same reactions.Speaking of movie-going experiences, earlier this year I was the oldest at a screening made up of mostly teenagers of the charming adolescent rom-com &#x201c;Love, Simon.">
<meta property="og:title" content="It's a Wrap: Best movies of 2018"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Movies matter. They can turn your world upside down. They can inspire, motivate and on the flipside, anger. I go the movies to laugh, to cry, to get swept " />
<meta name="author" content="Dana Barbuto More Content Now">
<link rel="canonical" href="http://www.scsuntimes.com/entertainment/20181231/its-wrap-best-movies-of-2018"/>
<script type="text/javascript">var dfp_url = "7E58FFCE-606A-6E3A-E053-0100007F4621";</script>
<link rel="amphtml" href="http://www.scsuntimes.com/entertainment/20181231/its-wrap-best-movies-of-2018?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.scsuntimes.com/entertainment/20181231/its-wrap-best-movies-of-2018"
	},
    "headline": "It&#x2019;s a Wrap: Best movies of 2018",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.scsuntimes.com/storyimage/DE/20181231/ENTERTAINMENT/181239975/AR/0/AR-181239975.jpg",
       	"height": 4016,
       	"width": 6016
    },
    "url": "http://www.scsuntimes.com/entertainment/20181231/its-wrap-best-movies-of-2018",
    "thumbnailUrl": "http://www.scsuntimes.com/apps/pbcsi.dll/bilde?Site=DE&Date=20181231&Category=ENTERTAINMENT&ArtNo=181239975&Ref=AR",
    "dateCreated": "20181231T22:40:36Z",
    "datePublished": "20181231T22:40:36Z",
    "dateModified": "20181231T22:40:00Z",
    "author": [{"@type":"Person","name":"Dana Barbuto More Content Now"}],
    "creator": "Dana Barbuto More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Smyrna/Clayton Sun-Times",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.scsuntimes.com/Global/images/head/nameplate/de-smyrnaclayton_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["dana-barbuto"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> It&#x2019;s a Wrap: Best movies of 2018 - Entertainment - Smyrna/Clayton Sun-Times - Smyrna, DE</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.254/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.scsuntimes.com/news" target="_top">News</a></li><li><a href="http://www.scsuntimes.com/sports" target="_top">Sports</a></li><li><a href="http://www.scsuntimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/scsuntimes/" target="_top">Obituaries</a></li><li><a href="http://www.scsuntimes.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.scsuntimes.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.scsuntimes.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="http://www.scsuntimes.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="http://www.scsuntimes.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SCST&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.scsuntimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.scsuntimes.com">
							<img class="mainheadnameplate" src="http://www.scsuntimes.com/Global/images/head/nameplate/de-smyrnaclayton_logo.png"  alt="Smyrna/Clayton Sun-Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.scsuntimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.scsuntimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181231174042">
	<div class="inner">
		<h1 class="headline">It&#x2019;s a Wrap: Best movies of 2018</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.scsuntimes.com/storyimage/DE/20181231/ENTERTAINMENT/181239975/AR/0/AR-181239975.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">"A Star Is Born" [Warner Bros.]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Dana Barbuto More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Dec&nbsp;31,&nbsp;2018&nbsp;at&nbsp;5:40&nbsp;PM</span>
							<span class="article-meta-updated">Dec&nbsp;31,&nbsp;2018&nbsp;at&nbsp;5:40&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Movies matter. They can turn your world upside down. They can inspire, motivate and on the flipside, anger. I go the movies to laugh, to cry, to get swept away by a story and its characters. I go to the movies because I love the shared (but different for everyone) experience of seeing a film. Not everyone has the same reactions.<br><br>Speaking of movie-going experiences, earlier this year I was the oldest at a screening made up of mostly teenagers of the charming adolescent rom-com &#x201c;Love, Simon.&#x201d; It was a hoot. Shortly after, I was among the youngest in the audience for the septuagenarian sex comedy &#x201c;Book Club.&#x201d; That too was a trip. There&#x2019;s something about being around an excited audience of any age watching a movie, a good one, intended for them.<br><br>Conversely, there&#x2019;s nothing quite like being in an empty theater, which was the case for the racial drama &#x201c;The Hate U Give.&#x201d; You feel like the actors are talking directly to you and no one can see you cry. Not every film affords this kind of pleasure. You certainly wouldn&#x2019;t watch &#x201c;A Quiet Place&#x201d; by yourself, because that&#x2019;s a communal experience. It&#x2019;s practically a silent-movie and any real-life sounds, like crunching popcorn or slurping soda, add intensity to the ambience. The audience lets out a collective exhale after Emily Blunt silently delivers a baby in a bathtub.<br><br>But the ability to have something as majestic as &#x201c;Roma,&#x201d; or as whimsical as &#x201c;Mary Poppins Returns,&#x201d; or as opulent as &#x201c;Crazy Rich Asians&#x201d; wash over you is a powerful thrill. Ditto for the riveting Live Aid finale in the Queen biopic, &#x201c;Bohemian Rhapsody,&#x201d; and hearing Lady Gaga and Bradley Cooper duet &#x201c;Shallow&#x201d; for the first time. I tear up just thinking about it. Give me a screen, the bigger the better because there&#x2019;s no other way to watch Chris Hemsworth dance (sans shirt) to Deep Purple&#x2019;s &#x201c;Hush&#x201d; or watch Tom Cruise and Henry Cavill duke it out in bathroom brawl in &#x201c;Mission: Impossible - Fallout.&#x201d; On a smaller screen, the cringe-inducing impact of insecure teen Kayla (Elsie Fisher) donning that ill-fitting swimsuit at the cool girl&#x2019;s pool party is dramatically lessened, as is Josh Hamilton&#x2019;s monologue telling Kayla how proud he is of her and the way she&#x2019;s growing up. The collective gasp during that ill-fated car ride in &#x201c;Hereditary,&#x201d; or the group cheer when Captain America makes his first appearance in &#x201c;Avengers: Infinity War&#x201d; to save Wanda and Vision from the losing side of a fight, or the Volk sequence in &#x201c;Suspiria,&#x201d; or when &#x201c;Ready Player One&#x201d; morphs for a moment into &#x201c;The Shining,&#x201d; or when Neil Armstrong walks on the moon in &#x201c;First Man&#x201d; - those were all worth the price of admission this year. And that&#x2019;s just a handful of memorable moments in an outstanding year. It seems that in this age of streaming services, the movie-going experience is still worth the effort. And so, without further ado, here is an alphabetical list of 10 movies that brought me exhilaration and escape this year.<br><br>&#x201c;BOHEMIAN RHAPSODY&#x201d;: You&#x2019;ll want to download the whole Queen discography after experiencing &#x201c;Bohemian Rhapsody,&#x201d; the jukebox musical about the late Freddie Mercury, the band&#x2019;s bravura frontman resurrected by a bravura Rami Malek. The SAG and Golden Globe nominee captures Freddie&#x2019;s heart and soul by going all in, even when the script doesn&#x2019;t. From the stomp-stomp-clap of &#x201c;We Are the Champions&#x201d; to the &#x201c;Mmm num ba de&#x201d; of &#x201c;Under Pressure,&#x201d; the movie, the highest-grossing musical biopic ever, has stuck with me. I dare you not to tap your feet and sing-along.<br><br>&#x201c;CAN YOU EVER FORGIVE ME?&#x201d;: Melissa McCarthy takes a dramatic role for a whirl and it turns out to be her best part since &#x201c;Bridesmaids.&#x201d; Marielle Heller directs this fact-based dramedy about literary forger and malcontent Lee Israel and her partner in crime, played by Richard E. Grant. A scam drives the plot but this movie is all about the unlikely friendship that develops between McCarthy&#x2019;s acerbic Lee and Grant&#x2019;s roguish, Jack. Both performances are brilliant.<br><br>&#x201c;COLD WAR&#x201d;: Don&#x2019;t overlook this black-and-white beauty because that other black-and-white spectacle is taking all the attention. This portrait of ill-fated lovers set in Poland after World War II blows Alfonso Cuaron&#x2019;s &#x201c;Roma&#x201d; right off the screen. From Oscar-winning filmmaker Pawel Pawlikowski (&#x201c;Ida&#x201d;), &#x201c;Cold War&#x201d; features a devastating performance from Joanna Kulig (remember her name) as a beautiful post-World War II siren recruited for a singing and dancing revue assembled to promote Soviet propaganda. Tomasz Kot is equally dynamic as her somewhat gullible conductor in a steamy, off-and-on romance unfolding over more than a decade. Cold might be in the title, but they generate heat. And, the last line of the movie is best I&#x2019;ve heard all year (no spoilers).<br><br>&#x201c;GAME NIGHT&#x201d;: Oh, the games people play. And the games played on them. Just ask the group of friends (Jason Bateman, Rachel McAdams, Kyle Chandler, Jesse Plemons) caught up in the unexpected chicanery of &#x201c;Game Night&#x201d; when they discover the all-for-fun murder-mystery contest they&#x2019;ve engaged in turns out to involve a very real kidnapping. Suddenly, instead of turning over clue cards, they&#x2019;re outrunning mobsters, dodging bullets and trying to stop a Learjet from taking off. Maybe the premise isn&#x2019;t the most plausible, but it&#x2019;s lot more fun than you&#x2019;d expect. All &#x201c;Game Night&#x201d; did was have me laughing from start to finish. What&#x2019;s better than that?<br><br>&#x201c;EIGHTH GRADE&#x201d;: Bo Burnham delivered a pitch-perfect coming-of-age story courtesy of his discovery of Elsie Fisher, cast as an awkward middle-school student clumsily negotiating the landmine that is adolescence in the age of social media. It will make you cringe, cry and it reminds us why no one would ever want to go back to that confusing time in our lives. It should be required viewing for every teenager and their parents. Josh Hamilton also delivers a soulful performance as Fisher&#x2019;s single father.<br><br>&#x201c;GREEN BOOK&#x201d;: Viggo Mortensen and Mahersala Ali take a roadtrip through the Jim Crow South in Peter Farrelly&#x2019;s unabashed crowd-pleaser. Ali is black classical pianist Don Shirley, who hires working-class Italian-American Tony Lip (Mortensen) as a driver. Odd-couple comedy, racial intolerance and an unlikely friendship ensues. Both actors are flat-out terrific.<br><br>&#x201c;IF BEALE STREET COULD TALK&#x201d;: The Barry Jenkins-directed drama - his first film since his Oscar-winning &#x201c;Moonlight&#x201d; - is a stirring story of love and racial injustice. An adaption of James Baldwin&#x2019;s 1974 novel, the movie also boasts an evocative score by Nicholas Britell and Regina King&#x2019;s standout supporting role as a righteous mother fighting on behalf of her pregnant daughter. Come to see newcomer Kiki Layne and Stephan James - both exceptional as the young couple at the center of the story - but stay for Brian Tyree Henry&#x2019;s searing monologue about the criminal justice system and what it&#x2019;s like to be guilty of being black in America.<br><br>&#x201c;A STAR IS BORN&#x201d;: I will follow Bradley Cooper and Lady Gaga into the &#x201c;Shallow&#x201d; and back again for this fourth iteration rising-star/fading-star tale. I didn&#x2019;t know I wanted it, but guess I needed it. I normally hate sappy romances, but this one pierced my cold heart. Or, maybe, it was Cooper&#x2019;s glass-blue eyes, or that he looked exactly like Eddie Vedder. Or, maybe, it was his real-life dog, Charlie. Regardless, you can&#x2019;t deny the two leads shared a high-wattage chemistry that overcame a few shortcomings in the script. Plus, any movie that finds a part for Sam Elliot, Andrew Dice Clay and Dave Chappelle is a plus in my book.<br><br>&#x201c;VICE&#x201d;: You either love or hate Adam McKay&#x2019;s (&#x201c;The Big Short&#x201d;) hyper, over-stylized direction, delicious asides and narration. I loved it. Ditto for this satiric takedown of former Vice President Dick Cheney (Christian Bale, an Oscar shoo-in), shown come up from his bootstraps to become George W. Bush&#x2019;s puppet master. Along the way, McKay does the unthinkable: He elicits empathy, however short-lived, showing Cheney as a devoted father and husband. Kudos to Sam Rockwell as Dubya and Steve Carell as Cheney&#x2019;s mentor, Secretary of Defense Donald Rumsfeld. Oh, and Amy Adams, too, as Lynne Cheney.<br><br>&#x201c;WON&#x2019;T YOU BE MY NEIGHBOR?&#x201d;: The sweater, the singing, the puppets, the sneakers, yup, it&#x2019;s all there in Oscar-winner Morgan Neville&#x2019;s documentary about the late PBS children&#x2019; show host, Fred Rogers. In these anxious times sometimes you need a good cleansing cry, and Neville brings us to tears with the film&#x2019;s simple message: Be kind. It&#x2019;s Kindergarten 101. The highest-grossing documentary of the year is like a big group hug for a weary nation.<br><br>The next 15: &#x201c;Spider-Man: Into the Spider-Verse,&#x201d; &#x201c;The Favourite,&#x201d; &#x201c;First Man,&#x201d; &#x201c;The Rider,&#x201d; &#x201c;Support The Girls,&#x201d; Leave No Trace,&#x201d; &#x201c;Mary Poppins Returns,&#x201d; &#x201c;Ben Is Back,&#x201d; &#x201c;Black Panther,&#x201d; &#x201c;Annihilation,&#x201d; &#x201c;A Quiet Place,&#x201d; &#x201c;Love, Simon,&#x201d; &#x201c;What They Had,&#x201d; &#x201c;Lean on Pete,&#x201d; &#x201c;Thoroughbreds,&#x201d; &#x201c;The Ballad of Buster Scruggs&#x201d;<br><br>Don&#x2019;t miss these documentaries: &#x201c;Free Solo,&#x201d; &#x201c;Three Identical Strangers,&#x201d; &#x201c;McQueen,&#x201d; &#x201c;Science Fair,&#x201d; &#x201c;RBG&#x201d;<br><br>Foreign favorites: &#x201c;Cold War,&#x201d; &#x201c;The Guilty,&#x201d; &#x201c;Custody,&#x201d; &#x201c;Capernaum,&#x201d; &#x201c;Summer 1993&#x201d;<br>Five duds: &#x201c;15:17 To Paris,&#x201d; &#x201c;Red Sparrow,&#x201d; &#x201c;Christopher Robin,&#x201d; &#x201c;Life Itself,&#x201d; &#x201c;Robin Hood&#x201d;<br><br>Best surprise: &#x201c;Support The Girls&#x201d;<br><br>Best drinking buddies: Melissa McCarthy and Richard E. Grant in &#x201c;Can You Ever Forgive Me?&#x201d;<br><br>Biggest heart: &#x201c;Instant Family&#x201d;<br><br>Favorite catchphrase: &#x201c;Gucci,&#x201d; from &#x201c;Eighth Grade&#x201d;<br><br>Best family film: &#x201c;Paddington 2&#x201d;<br><br>Best animated: &#x201c;Spider-Man: Into the Spider-Verse&#x201d;<br><br>Best couple: The Rock and George in &#x201c;Rampage&#x201d;<br><br>Best kiss: The Ferris Wheel smooch in &#x201c;Love, Simon&#x201d;<br><br>Best fight: Bathroom brawl in &#x201c;Mission: Impossible - Fallout&#x201d;<br><br>Best dance: Chris Hemsworth in &#x201c;Bad Times At The El Royale&#x201d;<br><br>Best song: &#x201c;Shallow&#x201d; from &#x201c;A Star Is Born&#x201d;<br><br>Best voice: Bryan Cranston in &#x201c;Isle of dogs&#x201d;<br><br>Best comedy: &#x201c;Game Night&#x201d;<br><br>Best villain: Erik Killmonger (Michael B. Jordan) from &#x201c;Black Panther&#x201d;<br><br>Most disappointing villain: Patrick Wilson&#x2019;s Orm in &#x201c;Aquaman&#x201d;<br><br>Best cameo: Every Stan Lee appearance (&#x201c;Spider-Man: Into the Spider-Verse,&#x201d; &#x201c;Ant-Man and the Wasp,&#x201d; &#x201c;Avengers: Infinity War,&#x201d; &#x201c;Venom&#x201d; and &#x201c;Black Panther&#x201d;)<br>Best breakout (male): John David Washington for &#x201c;BlackKkKlansman&#x201d;<br><br>Best breakout (female): Elsie Fisher for &#x201c;Eighth Grade&#x201d;<br><br>Best kid performance: Zain Al Rafeea in &#x201c;Capernaum&#x201d;<br><br>Best animal performance: Olivia, the white Westie from &#x201c;Game Night,&#x201d; Widows&#x201d; and &#x201c;Insatiable.&#x201d;<br><br>Biggest letdown: &#x201c;Solo: A Star Wars Story&#x201d;<br><br>Best popcorn flick: &#x201c;Mission: Impossible - Fallout&#x201d;<br><br>Best chemistry: Bradley Cooper and Lady Gaga in &#x201c;A Star Is Born&#x201d;<br><br>Most twisted: &#x201c;Suspiria!&#x201d;<br><br>Best costumes: &#x201c;The Favourite&#x201d;<br><br>Best fictional city: Wakanda, &#x201c;Black Panther&#x201d;<br><br>Best sports movie: &#x201c;Borg vs McEnroe&#x201d;<br><br>Best revival: &#x201c;Spider-Man: Into the Spider-Verse&#x201d;<br><br>Best biopic: &#x201c;Private War&#x201d;<br><br>Best rapping: Daveed Diggs in &#x201c;Blindspotting&#x201d;<br>Dana Barbuto may be reached at dbarbuto@patriotledger.com or follow her on Twitter @dbarbuto_Ledger.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.scsuntimes.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.scsuntimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ST" target="_top">My Profile</a></li><li><a href="http://www.scsuntimes.com/section/?template=weather" target="_blank">Weather</a></li><li><a href="http://yellowpages.totallylocal.com/smyrna,%20de.z.html" target="_blank">Yellow Pages</a></li><li><a href="http://www.scsuntimes.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.scsuntimes.com/submit-announcements" target="_top">Submit an Announcement or Memorial</a></li><li><a href="http://www.delawarepapers.com/allaboutcoupons.html" target="_blank">All about coupons</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://www.scsuntimes.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_blank">Delaware Marketplace</a></li><li><a href="http://www.scsuntimes.com/homes" target="_blank">Homes</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.smyrnaclaytonll.com" target="_blank">Smyrna-Clayton Little League</a></li><li><a href="http://www.sclittlelass.com" target="_blank">Smyrna-Clayton Little Lass</a></li><li><a href="http://www.eteamz.com/scpw/index.cfm" target="_blank">Smyrna-Clayton Pop Warner</a></li><li><a href="http://www.smyrnawrestling.com" target="_blank">Smyrna youth wrestling</a></li><li><a href="http://www.smyrnaoperahouse.org" target="_blank">Smyrna Opera House</a></li><li><a href="http://www.smyrna.k12.de.us/athletics/athletics.htm" target="_blank">Smyrna School District sports</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com/" target="_blank">Community News</a></li><li><a href="http://www.doverpost.com/" target="_blank">Dover Post</a></li><li><a href="http://www.middletowntranscript.com/" target="_blank">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com/" target="_blank">Milford Beacon</a></li><li><a href="http://www.sussexlivingde.com" target="_blank">Sussex Living</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20181231&category=ENTERTAINMENT&lopenr=181239975&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Smyrna/Clayton Sun-Times  ~ 24 W. Main St., Middletown, DE 19709 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.scsuntimes.com" target="_top">Home</a></li><li><a href="http://www.scsuntimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16670"><a href="http://www.scsuntimes.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"16671"><a href="http://www.scsuntimes.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"16672"><a href="http://www.scsuntimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"16673"><a href="http://www.scsuntimes.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"16674"><a href="http://www.scsuntimes.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="http://www.scsuntimes.com/business-news" target="_top">Business</a></li><li><a href="http://www.scsuntimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16677"><a href="http://www.scsuntimes.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.scsuntimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16680"><a href="http://www.scsuntimes.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"16681"><a href="http://www.scsuntimes.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"16682"><a href="http://www.scsuntimes.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"16683"><a href="http://www.scsuntimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"16662"><a href="http://www.scsuntimes.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38528"><a href="http://www.scsuntimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="http://www.scsuntimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52513"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"16687"><a href="http://www.scsuntimes.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"16688"><a href="http://www.scsuntimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"16689"><a href="http://www.scsuntimes.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"16690"><a href="http://www.scsuntimes.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"16691"><a href="http://www.scsuntimes.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"16692"><a href="http://www.scsuntimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"16693"><a href="http://www.scsuntimes.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"16694"><a href="http://www.scsuntimes.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46283"><a href="http://www.scsuntimes.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="http://www.scsuntimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16697"><a href="http://www.scsuntimes.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"16698"><a href="http://www.scsuntimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"16699"><a href="http://www.scsuntimes.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/scsuntimes/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.scsuntimes.com/photos" target="_top">Photos</a></li><li><a href="http://www.scsuntimes.com/videos" target="_top">Videos</a></li><li><a href="http://www.doverpost.com/section/blogs" target="_blank">Blogs</a></li><li><a href="http://www.scsuntimes.com/calendar" target="_top">Calendar</a></li><li><a href="http://www.scsuntimes.com/contests" target="_top">Contests</a></li><li><a href="http://www.scsuntimes.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.scsuntimes.com/special-sections" target="_blank">Special Sections</a></li><li><a href="http://www.scsuntimes.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="http://www.scsuntimes.com/contact" target="_blank">Contact Us</a></li><li><a href="http://www.scsuntimes.com/section/promoted//?prx_adpz=2306" target="_top">From Our Advertisers</a></li><li><a href="http://www.scsuntimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.scsuntimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ST" target="_top">My Profile</a></li><li><a href="http://www.scsuntimes.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="http://www.scsuntimes.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.scsuntimes.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.scsuntimes.com/homes" target="_blank">Homes</a></li><li><a href="http://scsuntimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:necia.razzano@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.scsuntimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/scsuntimes?v=wall""
								target="_blank"
								title="Smyrna/Clayton Sun-Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/scsuntimes""
								target="_blank"
								title="Smyrna/Clayton Sun-Times Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Smyrna/Clayton Sun-Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.scsuntimes.com/contact"
								title="Contact Smyrna/Clayton Sun-Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.254/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.254/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-01&nbsp;13:50:27-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=8&cb=1587200907';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>