
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190613002643
template: 
currentrequest: /apps/pbcs.dll/article?avis=DE&date=20190612&category=NEWS&lopenr=190619956&Ref=AR
currentrequestunmodified: /news/20190612/beyond-headliners-7-to-see-at-firefly
@templatetype: /apps/pbcs.dll/article?avis=DE&date=20190612&category=NEWS&lopenr=190619956&Ref=AR
@pagetype: article
app version: 2.0.342
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Smyrna/Clayton Sun-Times" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 1E29F5CE-C334-4F01-AB2C-3E08B6239FF1-->
<meta name="description" content="Here are some bomb acts you might want to see in The Woodlands June 20-23
" />
<meta property="vf:unique_id" content="siteDE-pub254-1E29F5CE-C334-4F01-AB2C-3E08B6239FF1">
<meta property="fb:app_id" content="195845870471417"/>
<meta property="tout:article:id" content="art-1E29F5CE-C334-4F01-AB2C-3E08B6239FF1-pub254">
<meta property="bt:pubDate" content="20190612T00:01:00Z">
<meta property="bt:modDate" content="20190611T14:24:00Z">
<meta property="bt:author" content="Andre Lamarandre.lamar@doverpost.com@302DoAndre">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.scsuntimes.com/storyimage/DE/20190612/NEWS/190619956/AR/0/AR-190619956.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.scsuntimes.com/storyimage/DE/20190612/NEWS/190619956/AR/0/AR-190619956.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
<meta name="twitter:site" content="@scsuntimes">
<meta name="twitter:title" content="Beyond headliners: 7 to see at Firefly">
<meta name="twitter:description" content="Here are some bomb acts you might want to see in The Woodlands June 20-23
">
<meta property="og:title" content="Beyond headliners: 7 to see at Firefly"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Here are some bomb acts you might want to see in The Woodlands June 20-23
" />
<meta name="author" content="Andre Lamarandre.lamar@doverpost.com@302DoAndre">
<link rel="canonical" href="https://www.scsuntimes.com/news/20190612/beyond-headliners-7-to-see-at-firefly"/>
<script type="text/javascript">var dfp_url = "1E29F5CE-C334-4F01-AB2C-3E08B6239FF1";</script>
<link rel="amphtml" href="https://www.scsuntimes.com/news/20190612/beyond-headliners-7-to-see-at-firefly?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.scsuntimes.com/news/20190612/beyond-headliners-7-to-see-at-firefly"
	},
    "headline": "Beyond headliners: 7 to see at Firefly",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.scsuntimes.com/storyimage/DE/20190612/NEWS/190619956/AR/0/AR-190619956.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.scsuntimes.com/article/20190612/NEWS/190619956",
    "thumbnailUrl": "https://www.scsuntimes.com/apps/pbcsi.dll/bilde?Site=DE&Date=20190612&Category=NEWS&ArtNo=190619956&Ref=AR",
    "dateCreated": "20190612T05:01:00Z",
    "datePublished": "20190612T05:01:00Z",
    "dateModified": "20190611T19:24:00Z",
    "author": [{"@type":"Person","name":"Andre Lamarandre.lamar@doverpost.com@302DoAndre"}],
    "creator": "Andre Lamarandre.lamar@doverpost.com@302DoAndre",
    "publisher": {
       "@type": "Organization",
       "name": "Smyrna/Clayton Sun-Times",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.scsuntimes.com/Global/images/head/nameplate/de-smyrnaclayton_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Beyond headliners: 7 to see at Firefly - News - Smyrna/Clayton Sun-Times - Smyrna, DE</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.342/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.scsuntimes.com/news" target="_top">News</a></li><li><a href="https://www.scsuntimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.scsuntimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.legacy.com/obituaries/scsuntimes/" target="_top">Obituaries</a></li><li><a href="https://www.scsuntimes.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.scsuntimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.scsuntimes.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="https://www.scsuntimes.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st STATE FAVORITES</a></li><li><a href="https://www.scsuntimes.com/lifestyle" target="_top">Lifestyle</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SCST&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.scsuntimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.scsuntimes.com">
							<img class="mainheadnameplate" src="https://www.scsuntimes.com/Global/images/head/nameplate/de-smyrnaclayton_logo.png"  alt="Smyrna/Clayton Sun-Times" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.scsuntimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.scsuntimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190611142433">
	<div class="inner">
		<h1 class="headline">Beyond headliners: 7 to see at Firefly</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.scsuntimes.com/storyimage/DE/20190612/NEWS/190619956/AR/0/AR-190619956.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Funk band Ripe make their Woodlands debut, playing four sets June 20-21.</div>
                <div class="credit">CHRIS ANDERSON PHOTO</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Andre Lamarandre.lamar@doverpost.com@302DoAndre 
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jun&nbsp;12,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Here are some bomb acts you might want to see in The Woodlands June 20-23</p>
					<p><p>Firefly is right around the corner with more than 100 acts to light up The Woodlands June 21-23.</p>
<p>With so many artists, it&rsquo;s not realistic to expect you to know everyone in the lineup. Heck, not even all the artists are familiar with everyone on the bill.</p>
<p>So we decided to do the heavy lifting for you, wading through the sea of musicians gigging off the Firefly Main Stage, to assemble an eclectic lineup you might want to catch each day.</p>
<p>This includes pre-show gigs on June 20, before the fest launches. A handful of Firefly performers will get the party started.</p>
<p>1. Ripe</p>
<p>WHEN/WHERE 7 to 7:45 p.m., June 20 (North Hub Beach Club stage); 9:45 to 10:30 p.m., June 20 (South Hub); 6 to 6:30 p.m., June 21 (Bud Light Divebar Sessions); 10:15 to 11 p.m., June 21 (Treehouse)</p>
<p>Their name is Ripe, yet their music is funkier than day-old cabbage inside a sauna. The seven-piece funk/party band is comprised of 20-somethings who teamed up at Berklee College of Music in Boston.</p>
<p>In addition to playing Firefly, Ripe has been tapped to play other notable fests this summer, including Bonnaroo, Levitate Music and Arts Festival and Electric Forest. The boys will also open for Jason Mraz in the Hulu Theater at Madison Square Garden in July.</p>
<p>With contagious rhythms, danceable tunes and an upbeat spirit, it&rsquo;s hard not to fall in love with Ripe&rsquo;s live shows, which is why they&rsquo;ll play four sets at Firefly.</p>
<p>Ripe&rsquo;s fans are affectionately known as the Green Headband Gang, and their friend and super fan Connor Marr has been known to dole out green headbands at shows to his brothers and sisters who&rsquo;ve enlisted in the GHG.</p>
<p>Expect to hear tunes from the band&rsquo;s debut LP, &ldquo;Joy in the Wild Unknown,&rdquo; which dropped last year.</p>
<p>2. Arkells</p>
<p>WHEN/WHERE 4 to 4:45 p.m., June 20 (South Hub stage); 7:15 to 8:15 p.m., June 21 (The Hideaway stage)&nbsp;</p>
<p>After making their Firefly debut in 2016, Canadian rockers the Arkells will return to The Woodlands with a vengeance, playing two sets.</p>
<p>No stranger to marquee festivals in the U.S., the band boasts other accolades under their belt, such as honoring Canadian legend Neil Young at his Canadian Songwriter Hall of Fame induction ceremony in 2017.</p>
<p>The Arkells&rsquo; fifth and latest album is &ldquo;Rally Cry.&rdquo;</p>
<p>3. The Knocks</p>
<p>WHEN/WHERE 6:45 to 7:45 p.m., June 21 (The Prism stage)&nbsp;</p>
<p>Ben &ldquo;DJ B-Roc&rdquo; Ruttner was a DJ working in crappy nightclubs. James &ldquo;JPatt&rdquo; Patterson was doing the opposite, playing in a church band with the goal of saving the world.</p>
<p>They were each living in a small and run-down dorm room and they both wanted to get out. So they decided to get a small, run-down apartment together on a block where most of the buildings were public housing.</p>
<p>Wanting to give their new place a fresh look, the teens painted their apartment an awful mint-green color, while bumping rap instrumentals from 9th Wonder and J Dilla.</p>
<p>During that painting adventure, the pair began smoking cannabis and realized they each shared a deep connection with music.</p>
<p>They turned their bedrooms into music studios, where they made beats all day and night, and recorded artists there. Their loud music, however, would make their neighbors mad, causing them to constantly knock on their door, screaming at them to turn their music down.</p>
<p>This forced B-Roc and JPatt to spend many days working in one studio together, to cut their noise in half.</p>
<p>One day JPatt had an offer from a friend to remix Jay-Z&rsquo;s &ldquo;American Gangster&rdquo; album. B-Roc was invited to hop on the project. They gave it a funk and disco vibe and named their remix project &ldquo;American G-Funk.&rdquo;</p>
<p>In honor of the annoying neighbors who used to bang on their door, JPatt and B-Roc decided to call themselves &ldquo;The Knocks.&rdquo; They uploaded &ldquo;American G-Funk&rdquo; to YouTube and racked up 50,000 views within a week. The rest has been history.</p>
<p>Their latest album is &ldquo;New York Narcotic,&rdquo; released in 2018.</p>
<p>4. Rakeem Miles</p>
<p>WHEN/WHERE 2 to 2:45 p.m., June 22 (The Roost stage)</p>
<p>Delaware&rsquo;s own Rakeem Miles is the only act from the state selected to play Firefly this year.</p>
<p>He recently dropped a new video for his song &ldquo;Black A$$,&rdquo; which has garnered over 100,000 hits.</p>
<p>The Newark artist, originally from Maryland, has an alter-ego named Action Figure Miles. AFM appears as a blue-skinned man in an outfit that loosely resembles the DC Comics hero Robin.</p>
<p>More than a music artist, Rakeem Raps is working on a cartoon called &ldquo;Dante&rsquo;s Toys,&rdquo; featuring Action Figure Miles.</p>
<p>The show is about a group of toys owned by a 10-year-old named Dante that go on new adventures and missions.</p>
<p>5. Let&rsquo;s Eat Grandma</p>
<p>WHEN/WHERE 10 to 11 p.m., June 22 (The Roost stage)</p>
<p>Rosa and Jenny aren&rsquo;t cannibals, hopefully. The pair play in a British outfit called Let&rsquo;s Eat Grandma. The name comes from a grammatical joke meant to emphasize the importance of comma placement.</p>
<p>Let&rsquo;s Eat Grandma is a psychedelic sludge-pop duo featuring best friends who&rsquo;ve been tight since age 4. Their latest album is &ldquo;I&rsquo;m All Ears.&rdquo;</p>
<p>Despite their baby faces, don&rsquo;t let teens Rosa and Jenny&rsquo;s youthful appearance fool you; the pair are no strangers to the stage and large crowds. For example, Let&rsquo;s Eat Grandma toured in the U.K. earlier this year with Firefly alum Chvrches.</p>
<p>6. VHS Collection</p>
<p>WHEN/WHERE 1:15 to 2 p.m., June 23 (The Hideaway stage)</p>
<p>Imagery of Rubik&rsquo;s Cube, a Walkman and legwarmers come to mind when listening to some of the VHS Collection&rsquo;s tunes.</p>
<p>Based in New York, the electronic rock band evokes the spirit of &lsquo;80s electro and &lsquo;80s nostalgia. One of their best examples is their new single, &ldquo;Dreaming.&rdquo;</p>
<p>The band has been making a name, garnering over 40 million streams on Spotify, with three singles that&rsquo;ve charted on the U.S. and Global Viral charts.</p>
<p>You&rsquo;ll get the chance to see VHS Collection play two sets June 22, the final festival day.</p>
<p>7. Nora En Pure</p>
<p>WHEN/WHERE 10:30 to 11:45 p.m., June 23 (Treehouse stage)</p>
<p>Those of you with an appetite for deep house and indie dance will want to hang out with Nora En Pure.</p>
<p>Having grown up on a diet of classical music and playing the flute and piano, Nora eventually settled on creating her own electronic tunes.</p>
<p>Her breakthrough track was &ldquo;Come With Me,&rdquo; which launched her into the spotlight in 2013.</p>
<p>The Queen of Deep House has performed at Coachella, Ultra Music Festival Miami, Tomorrowland,&nbsp;Mysteryland USA and Webster Hall.&nbsp;Nora also played Privilege Ibiza, the largest night club in the world, which accommodates 10,000 people.</p>
<p>She went hard in 2018, dropping three EPs: &ldquo;Sphinx,&rdquo; &ldquo;Don&rsquo;t Look Back&rdquo; and &ldquo;Polynesia.&rdquo; Her newest single is &ldquo;Birthright.&rdquo;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.scsuntimes.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.scsuntimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ST" target="_top">My Profile</a></li><li><a href="https://www.scsuntimes.com/section/?template=weather" target="_blank">Weather</a></li><li><a href="http://yellowpages.totallylocal.com/smyrna,%20de.z.html" target="_blank">Yellow Pages</a></li><li><a href="https://www.scsuntimes.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.scsuntimes.com/submit-announcements" target="_top">Submit an Announcement or Memorial</a></li><li><a href="http://www.delawarepapers.com/allaboutcoupons.html" target="_blank">All about coupons</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="https://www.scsuntimes.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="http://delawaremarketplace.doverpost.com/ROP/Categories.aspx" target="_blank">Delaware Marketplace</a></li><li><a href="https://www.scsuntimes.com/homes" target="_blank">Homes</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.smyrnaclaytonll.com" target="_blank">Smyrna-Clayton Little League</a></li><li><a href="http://www.sclittlelass.com" target="_blank">Smyrna-Clayton Little Lass</a></li><li><a href="http://www.eteamz.com/scpw/index.cfm" target="_blank">Smyrna-Clayton Pop Warner</a></li><li><a href="http://www.smyrnawrestling.com" target="_blank">Smyrna youth wrestling</a></li><li><a href="http://www.smyrnaoperahouse.org" target="_blank">Smyrna Opera House</a></li><li><a href="http://www.smyrna.k12.de.us/athletics/athletics.htm" target="_blank">Smyrna School District sports</a></li></ul></div><div class="footer-col"><h4>Affiliated Delaware Papers<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.hockessincommunitynews.com/" target="_blank">Community News</a></li><li><a href="http://www.doverpost.com/" target="_blank">Dover Post</a></li><li><a href="http://www.middletowntranscript.com/" target="_blank">Middletown Transcript</a></li><li><a href="http://www.milfordbeacon.com/" target="_blank">Milford Beacon</a></li><li><a href="http://www.sussexlivingde.com" target="_blank">Sussex Living</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DE&date=20190612&category=NEWS&lopenr=190619956&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Smyrna/Clayton Sun-Times  ~ 24 W. Main St., Middletown, DE 19709 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.scsuntimes.com" target="_top">Home</a></li><li><a href="https://www.scsuntimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16670"><a href="https://www.scsuntimes.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"16671"><a href="https://www.scsuntimes.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"16672"><a href="https://www.scsuntimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"16673"><a href="https://www.scsuntimes.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"16674"><a href="https://www.scsuntimes.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.scsuntimes.com/business-news" target="_top">Business</a></li><li><a href="https://www.scsuntimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16677"><a href="https://www.scsuntimes.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.scsuntimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16680"><a href="https://www.scsuntimes.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"16681"><a href="https://www.scsuntimes.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"16682"><a href="https://www.scsuntimes.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"16683"><a href="https://www.scsuntimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"16662"><a href="https://www.scsuntimes.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38528"><a href="https://www.scsuntimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.scsuntimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52513"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"16687"><a href="https://www.scsuntimes.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"16688"><a href="https://www.scsuntimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"16689"><a href="https://www.scsuntimes.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"16690"><a href="https://www.scsuntimes.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"16691"><a href="https://www.scsuntimes.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"16692"><a href="https://www.scsuntimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"16693"><a href="https://www.scsuntimes.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"16694"><a href="https://www.scsuntimes.com/lifestyle/travel" target="_top">Travel</a></li><li id="navLink-TEST-"46283"><a href="https://www.scsuntimes.com/timeandmoney" target="_top">Time & Money</a></li></ul></li><li><a href="https://www.scsuntimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16697"><a href="https://www.scsuntimes.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"16698"><a href="https://www.scsuntimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"16699"><a href="https://www.scsuntimes.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.legacy.com/obituaries/scsuntimes/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.scsuntimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.scsuntimes.com/videos" target="_top">Videos</a></li><li><a href="http://www.doverpost.com/section/blogs" target="_blank">Blogs</a></li><li><a href="https://www.scsuntimes.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.scsuntimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.scsuntimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.scsuntimes.com/special-sections" target="_blank">Special Sections</a></li><li><a href="https://www.scsuntimes.com/lifestyle/20180328/first-state-favorites-winners" target="_top">1st State Favorites</a></li><li><a href="https://www.scsuntimes.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.scsuntimes.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.scsuntimes.com/section/promoted//?prx_adpz=2306" target="_top">From Our Advertisers</a></li><li><a href="https://www.scsuntimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.scsuntimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ST" target="_top">My Profile</a></li><li><a href="https://www.scsuntimes.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Dover_DE" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Dedov" target="_blank">Classifieds</a></li><li><a href="https://www.scsuntimes.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.scsuntimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.scsuntimes.com/homes" target="_blank">Homes</a></li><li><a href="http://scsuntimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:necia.razzano@doverpost.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.scsuntimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/scsuntimes?v=wall""
								target="_blank"
								title="Smyrna/Clayton Sun-Times Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/scsuntimes""
								target="_blank"
								title="Smyrna/Clayton Sun-Times Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Smyrna/Clayton Sun-Times RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.scsuntimes.com/contact"
								title="Contact Smyrna/Clayton Sun-Times">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.342/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.342/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-06-13&nbsp;00:26:43-->
	</body>
</html>