<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Sherwin Williams, Central Delaware Chamber celebrate new Smyrna store</title><meta property=og:title content="Sherwin-Williams, Central Delaware Chamber celebrate new Smyrna store"/><link rel=amphtml href=https://amp.scsuntimes.com/amp/3415369001 /><meta property=article:author content="Delaware News Desk"/><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.scsuntimes.com /><link rel=preconnect href=https://user.scsuntimes.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.scsuntimes.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.scsuntimes.com/NSMY-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32bcd9d40.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/controls-4edfda22.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/tealplayer-f70f548b.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-gcianalytics-477937f1.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-hls-0887d8c7.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/549ba2b8-8d37-4cfe-a105-d20922b8e12d/d7f90e51-afae-4830-823a-95dc8842b51f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin Williams, 300 Jimmy Drive, Smyrna."/><meta property=og:description content="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin Williams, 300 Jimmy Drive, Smyrna."/><meta property=fb:pages content=163213610375622 /><meta property=fb:app_id content=296238568083095 /><link rel=canonical href=https://www.scsuntimes.com/story/news/2020/08/22/sherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store/3415369001/ /><meta property=og:url content=https://www.scsuntimes.com/story/news/2020/08/22/sherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store/3415369001/ /><meta property=og:site_name content="Smyrna/Clayton Sun-Times"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG?crop=4806,2703,x0,y49&width=3200&height=1800&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG?crop=4806,2703,x0,y49&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@scsuntimes /><meta name=twitter:creator content=@scsuntimes /><meta name=twitter:title content="Sherwin-Williams, Central Delaware Chamber celebrate new Smyrna store"/><meta name=twitter:description content="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin Williams, 300 Jimmy Drive, Smyrna."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Smyrna/Clayton Sun-Times" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 328.5 52.45"><path d="M19.23 52.45c-6.76 0-10.74-2.13-13.16-3.75l-2.43 3.38H1.15l-.44-17.8h1.76c2.87 7.5 8.16 15.81 16.68 15.81 6.1 0 9.26-3.82 9.26-9.11 0-4.41-2.65-7.42-7.57-9.26-3.68-1.39-6.69-2.43-10-3.82-5.95-2.58-8.82-7.21-8.82-13.61C2.02 6.42 8.26.1 17.83.1c4.56 0 9.04 1.76 11.61 3.53l2.2-3.16h2.57l.3 17.05h-1.69C29.53 8.34 25.19 2.46 17.54 2.46a7.45 7.45 0 00-7.5 7.79c0 4.41 2.43 6.98 7.13 9.11 3.46 1.54 6.91 2.57 9.78 3.82 6.03 2.65 9.92 5.96 9.92 13.74.01 8.98-7.27 15.53-17.64 15.53zm33.82-.15c-6.76 0-9.48-5.07-9.48-11.98V24.59a4.4 4.4 0 00-1.91-3.67 8 8 0 00-3.67-1.18v-1.47l13.67-.89.44.52v23.45c0 4.93 2.2 7.35 5.07 7.35a8.42 8.42 0 007.65-4.63V24.44c0-1.54-.66-2.87-1.76-3.68-.81-.59-2.72-.96-4.56-1.03v-1.47l14.26-.89.52.52v26.83c0 1.61.74 2.79 1.91 3.61.89.59 2.35.89 3.61.96v1.47l-13.4.88-.52-.52v-4.56h-.22c-2.64 2.8-5.36 5.74-11.61 5.74zm26.76-.88v-1.47c1.25-.07 2.13-.22 3.16-.59 1.39-.44 1.91-1.61 1.91-3.24V24.73a4.9 4.9 0 00-1.91-3.89 7.87 7.87 0 00-3.61-1.17v-1.39l13.46-.89.52.52v5.07h.15c2.72-2.79 5.44-6.03 11.69-6.03 6.76 0 10 4.56 10 11.54v17.35c0 1.61.52 2.65 1.84 3.24 1.03.44 1.84.74 3.16.89v1.47h-18.31v-1.47a9.93 9.93 0 003.16-.59c1.17-.44 1.61-1.61 1.61-3.24V28.41c0-5.07-2.43-7.57-5.29-7.57a8.9 8.9 0 00-8.01 4.85v20.07c0 1.61.52 2.72 1.69 3.31 1.03.52 2.06.74 3.16.89v1.47l-18.38-.01zm42.34-15.3V29.8h20.73v6.32h-20.73zm28.23 15.3V49.8c1.32-.07 5-.59 5.96-.96 1.76-.66 2.28-2.06 2.28-3.68V3.34h-2.57c-1.69 0-3.97.07-5.66.3-3.16.44-7.13 7.5-8.01 10.74h-1.84V1.21h45.94v13.16h-1.84c-.89-3.24-4.85-10.29-8.01-10.74a46.3 46.3 0 00-5.66-.3h-2.57V44.8c0 1.61.59 2.94 2.28 3.68a39.9 39.9 0 005.95 1.32v1.61h-26.25zm38.09 0v-1.47a10.5 10.5 0 003.24-.59c1.32-.44 1.91-1.76 1.91-3.24V24.73c0-1.61-.74-2.87-1.91-3.68a11.15 11.15 0 00-4.34-1.39v-1.39l14.19-.89.52.52v27.79c0 1.54.66 2.79 1.98 3.38 1.11.52 2.2.74 3.24.89v1.47l-18.83-.01zm8.67-42.78a5.34 5.34 0 110-10.66 5.24 5.24 0 015.44 5.22c0 3-2.35 5.44-5.44 5.44zm11.25 42.78v-1.47a9.93 9.93 0 003.16-.59c1.39-.44 1.91-1.61 1.91-3.24V24.59c0-1.54-.81-2.94-1.91-3.67a8.39 8.39 0 00-3.67-1.25v-1.39l13.52-.89.44.52v5h.22c2.79-2.72 5.29-5.96 11.54-5.96a9.64 9.64 0 019.41 6.24c.07-.07.22-.15.22-.15 2.87-2.94 5.74-6.11 11.91-6.11 6.69 0 9.63 4.85 9.63 11.61v17.2c0 1.61.52 2.72 1.84 3.31 1.02.52 1.98.74 3.31.89v1.47h-18.23v-1.47a8.7 8.7 0 003.02-.59c1.17-.44 1.54-1.61 1.54-3.24V28.34c0-5-2.28-7.5-5.15-7.5a8.48 8.48 0 00-7.72 4.7v20.22c0 1.61.44 2.72 1.61 3.31a7.4 7.4 0 002.94.89v1.47h-17.5v-1.47a8 8 0 002.79-.59c1.25-.44 1.61-1.61 1.61-3.24V28.34c0-5-2.28-7.5-5.15-7.5-4.7 0-6.91 3.24-7.79 4.78v20.07c0 1.61.44 2.72 1.69 3.38a6.9 6.9 0 002.94.89v1.47l-18.13-.01zm76.6.96c-11.54 0-16.83-8.09-16.83-17.94 0-9.11 5.8-17.5 16.17-17.5 10.59 0 14.41 6.76 14.41 14.33v.81h-21.46v.81c0 9.11 2.94 15.73 10.51 15.73 5.15 0 7.57-1.84 10.29-6.61l1.39.96c-2.64 5.36-7.79 9.41-14.48 9.41zm-7.72-22.13l12.42-.15c0-5.44-.66-11.39-5.66-11.39-4.04-.01-6.54 4.41-6.76 11.54zm38.15 22.2c-4.11 0-8.01-1.76-9.33-3.02l-1.03 2.35h-2.35l-.37-11.98h1.54c1.11 3.97 5.52 10.88 11.46 10.88 4.56 0 6.32-2.5 6.32-6.02 0-3.83-3.24-5.37-8.53-6.98-4.78-1.47-9.85-4.26-9.85-10.81 0-5.52 4.48-9.92 11.91-9.92 3.97 0 6.91 1.18 8.24 1.91l.74-1.98h2.2l.52 10.74h-1.47c-1.17-4.56-4.78-8.89-9.78-8.89-3.75 0-5.37 2.43-5.37 5.15 0 3.97 2.72 4.93 8.31 6.76 5.96 1.98 9.92 4.93 9.92 10.96.01 6.87-5.73 10.85-13.08 10.85z"/></svg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.scsuntimes.com/call-to-subscribe?gps-source=CPMASTHEAD&utm_campaign=2020BAU5&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/scsuntimes data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.publicnoticeads.com/sites/DE/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.scsuntimes.com/call-to-subscribe?gps-source=CPTOPNAVBAR&utm_campaign=2020BAU5&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-de-smyrnaclayton-C6467-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Sherwin-Williams, Central Delaware Chamber celebrate new Smyrna store</h1><div class=gnt_ar_by>Delaware News Desk</div><div class=gnt_ar_dt aria-label="Published: 3:00 p.m. ET Aug. 22, 2020 Updated: 9:53 a.m. ET Aug. 24, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.scsuntimes.com/story/news/2020/08/22/sherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store/3415369001/ data-ss-t="Sherwin-Williams, Central Delaware Chamber celebrate new Smyrna store" data-ss-d="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin Williams, 300 Jimmy Drive, Smyrna."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=296238568083095&href=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F&text=Sherwin-Williams%2C%20Central%20Delaware%20Chamber%20celebrate%20new%20Smyrna%20store&via=scsuntimes" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Sherwin-Williams%2C%20Central%20Delaware%20Chamber%20celebrate%20new%20Smyrna%20store%20-%20from%20Smyrna%2FClayton%20Sun-Times&body=Sherwin-Williams%2C%20Central%20Delaware%20Chamber%20celebrate%20new%20Smyrna%20store%0A%0AThe%20Central%20Delaware%20Chamber%20of%20Commerce%20hosted%20a%20ribbon-cutting%20ceremony%20Aug.%2019%20for%20Sherwin%20Williams%2C%20300%20Jimmy%20Drive%2C%20Smyrna.%0A%0ACheck%20out%20this%20story%20on%20scsuntimes.com%3A%20https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Military homecomings add magic to proposals, weddings"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;de-smyrnaclayton-C6467&#34;,&#34;pn&#34;:&#34;Smyrna/Clayton Sun-Times&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;adac&#34;:&#34;gatehouse&#34;}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-08-21T20:39:47.109Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Military homecomings add magic to proposals, weddings&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/549ba2b8-8d37-4cfe-a105-d20922b8e12d/d7f90e51-afae-4830-823a-95dc8842b51f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;3412757001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/08/21/USAT/fdb8f05c-de73-4654-9501-eadc108d333d-COMP_Weddings_surprises_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-08-21T20:39:47.109Z&#34;,&#34;keywords&#34;:&#34;Weddings,high schools,Homecomings (school),Military Officers,U.S. Army,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/549ba2b8-8d37-4cfe-a105-d20922b8e12d/d7f90e51-afae-4830-823a-95dc8842b51f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2020/08/21/military-homecomings-add-magic-proposals-weddings/3412757001/&#34;},&#34;promoBrief&#34;:&#34;Weddings and proposals are always special affairs, but when you add in a surprise military homecoming you've got magic.&#34;,&#34;publishDate&#34;:&#34;2020-08-21T20:39:47.109Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;3c2d00bd-35db-44d3-b6e5-0b321bc0610e&#34;,&#34;name&#34;:&#34;Weddings&#34;},{&#34;id&#34;:&#34;9d2de177-28d7-4e9d-b968-aada5af2838c&#34;,&#34;name&#34;:&#34;high schools&#34;},{&#34;id&#34;:&#34;afbf4472-b120-4eb3-a60a-714c3e4adffa&#34;,&#34;name&#34;:&#34;Homecomings (school)&#34;},{&#34;id&#34;:&#34;0db733e6-70a1-4c29-a468-9906f3765ec3&#34;,&#34;name&#34;:&#34;Military Officers&#34;},{&#34;id&#34;:&#34;0d12d28e-5609-4b7e-baa3-554c193ab93a&#34;,&#34;name&#34;:&#34;U.S. Army&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Military homecomings add magic to proposals, weddings&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2020/08/21/military-homecomings-add-magic-proposals-weddings/3412757001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/08/21/USAT/fdb8f05c-de73-4654-9501-eadc108d333d-COMP_Weddings_surprises_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Military homecomings add magic to proposals, weddings" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:387px src="https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG?width=660&height=387&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG?width=1320&height=774&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin-Williams, 300 Jimmy Drive, Smyrna, with chamber members, ambassadors and staff members celebrating the grand opening of the new location."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin-Williams, 300 Jimmy Drive, Smyrna, with chamber members, ambassadors and staff members celebrating the grand opening of the new location." data-c-credit="Photo Provided"></div></figure><p class=gnt_ar_b_p>The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony for the new Sherwin-Williams store in Smyrna Aug. 19.</p><p class=gnt_ar_b_p>Chamber members, ambassadors and staff members congratulated the Sherwin-Williams team at 300 Jimmy Drive along southbound Route 13 near WSFS Bank.</p><p class=gnt_ar_b_p>For nearly 150 years, Sherwin-Williams has been an industry leader in the development of technologically-advanced paint and coatings. As the nation’s largest specialty retailer of paint and painting supplies, Sherwin-Williams is dedicated to supporting both do-it-yourselfers and painting professionals with exceptional products, resources to make confident color selections and expert, personalized service that’s focused on unique project needs.</p><p class=gnt_ar_b_p>Whether customers are amateur painters or seasoned professionals, the new Smyrna store has more options in products than ever before that will enhance your home and help home decorators and contractors to transform your living space. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-smyrnaclayton-C6467-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“Today’s home decorators have so many choices in textures, patterns and colors,” said Corbit Norman, Smyrna store manager. “At Sherwin-Williams, we offer a selection of exceptional products, colors and expert, how-to advice from sales associates who really understand the products they sell.” </p><p class=gnt_ar_b_p>Customers will find over 1,500 colors to choose from with coordinated color collections to help them choose the perfect palette for their interior or exterior projects.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-smyrnaclayton-C6467-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Norman said the staff offers a high level of personalized, one-on-one service where individual tastes and preferences in color and design can be explored.  There’s no need to feel overwhelmed by the many colors and products available: Sherwin-Williams staff are on hand to help you do it right.  </p><p class=gnt_ar_b_p>The new Smyrna store staff is also trained to help professional contractors with their jobs.  Services include on-site delivery, custom color matching, credit programs, specification assistance and technical advice.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Hours are Monday to Friday from 7 a.m. to 7 p.m., Saturday from 8 a.m. to 5 p.m., and Sunday from 10 a.m. to 4 p.m.</p><p class=gnt_ar_b_p>For more, call (302) 388-7413, or visit the website www.sherwin-williams.com or follow Sherwin-Williams on Facebook, Twitter, Instagram, Houzz and Pinterest. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.scsuntimes.com/story/news/2020/08/22/sherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store/3415369001/ data-ss-t="Sherwin-Williams, Central Delaware Chamber celebrate new Smyrna store" data-ss-d="The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin Williams, 300 Jimmy Drive, Smyrna."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=296238568083095&href=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F&text=Sherwin-Williams%2C%20Central%20Delaware%20Chamber%20celebrate%20new%20Smyrna%20store&via=scsuntimes" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Sherwin-Williams%2C%20Central%20Delaware%20Chamber%20celebrate%20new%20Smyrna%20store%20-%20from%20Smyrna%2FClayton%20Sun-Times&body=Sherwin-Williams%2C%20Central%20Delaware%20Chamber%20celebrate%20new%20Smyrna%20store%0A%0AThe%20Central%20Delaware%20Chamber%20of%20Commerce%20hosted%20a%20ribbon-cutting%20ceremony%20Aug.%2019%20for%20Sherwin%20Williams%2C%20300%20Jimmy%20Drive%2C%20Smyrna.%0A%0ACheck%20out%20this%20story%20on%20scsuntimes.com%3A%20https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-de-smyrnaclayton-C6467-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.scsuntimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F&marketName=scsuntimes&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-de-smyrnaclayton-C6467-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-de-smyrnaclayton-C6467-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Smyrna/Clayton Sun-Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.scsuntimes.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.scsuntimes.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.publicnoticeads.com/sites/DE/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.scsuntimes.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.scsuntimes.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.scsuntimes.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.scsuntimes.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.scsuntimes.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.scsuntimes.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Delaware/Smyrna class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.scsuntimes.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.scsuntimes.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/dedov-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://cm.scsuntimes.com/call-to-subscribe class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.scsuntimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.scsuntimes.com%2Fstory%2Fnews%2F2020%2F08%2F22%2Fsherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store%2F3415369001%2F&marketName=scsuntimes&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.scsuntimes.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.scsuntimes.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/scsuntimes class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/scsuntimes class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=SCST&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/dedov class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.scsuntimes.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35be42b3b.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32bcd9d40.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ua4RwmXFlv1y8elLQ145g4OVs.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Sherwin-Williams, Central Delaware Chamber celebrate new Smyrna store","description":"The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin Williams, 300 Jimmy Drive, Smyrna.","url":"https://www.scsuntimes.com/story/news/2020/08/22/sherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store/3415369001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.scsuntimes.com/story/news/2020/08/22/sherwin-williams-central-delaware-chamber-celebrate-new-smyrna-store/3415369001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG?crop=2815,2815,x721,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG?crop=4806,2703,x0,y49&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-08-22T19:00:06.308Z","dateCreated":"2020-08-22T19:00:06.308Z","dateModified":"2020-08-24T13:53:08.839Z","articleSection":"news","publisher":{"@type":"Organization","name":"Smyrna/Clayton Sun-Times","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/scsuntimes/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Delaware News Desk"],"keywords":["ssts:news","type:story","tag:Ribbon cuttings","tag:Ceremonies","tag:Central Delaware Chamber of Commerce","tag:Sherwin-Williams"],"metadata":"{\"id\":\"3415369001\",\"siteCode\":\"NSMY\",\"contentSourceCode\":\"NSMY\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/08/22/NSMY/e974c005-0ca7-4385-acde-0badec98f6ae-Official_RC_Pic.JPG","caption":"The Central Delaware Chamber of Commerce hosted a ribbon-cutting ceremony Aug. 19 for Sherwin-Williams, 300 Jimmy Drive, Smyrna, with chamber members, ambassadors and staff members celebrating the grand opening of the new location.","copyrightHolder":"Photo Provided"}]</script></body></html>